Closed-End Funds

You need Adobe Acrobat Reader 6.0 or higher to view and print PDF documents. Download a free version from Adobe's website.